<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>RZA&#8217;s Publicist Responds to Azealia Banks&#8217; Social Media Attacks &laquo; WPGC &#8211; 95.5</title>
	<meta name="description" content="&quot;RZA has tried his best to support Ms. Banks. Taking the high road is not an easy task when someone constantly slanders you, but he has.&quot;" />
	<link rel="pingback" href="http://wpgc.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="rza, azealia banks" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="rza azealia banks, azealia banks russell crowe, rza statement, rza publicist, azealia banks attack, russell crowe spit, azealia banks spit, wu tang clan," />
<meta name="keywords" content="rza azealia banks, azealia banks russell crowe, rza statement, rza publicist, azealia banks attack, russell crowe spit, azealia banks spit, wu tang clan," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wpgc.cbslocal.com&amp;id=35882180&amp;t=1508568194&amp;back=http%3A%2F%2Fwpgc.cbslocal.com%2F2017%2F10%2F20%2Frza-azealia-banks-russell-crowe-update%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswpgc2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WPGC - 95.5 &raquo; Feed" href="http://wpgc.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGC - 95.5 &raquo; Comments Feed" href="http://wpgc.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGC - 95.5 &raquo; RZA&#8217;s Publicist Responds to Azealia Banks&#8217; &#8216;Drop Dead&#8217;&nbsp;Comments Comments Feed" href="http://wpgc.cbslocal.com/2017/10/20/rza-azealia-banks-russell-crowe-update/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kd1OwzAMRl8I1xto2hXiWdLEdG6dH+pkVd+erGJSBzcBiavoJPbJJxuXBDaGTCGjL5CkDBwUl2SjB/UstH6jzqo+4a4tX8iT4pUT2l5BojWCd5GPrkh9NU6xNt7ONsGoOH4Umld8J1MrZuHhkh+g8xz+lmYrAm+CGWjecj3cgCOdckxtcg5WSu348hTfB8MCwmH6n3QklUL+OcjdAoWnahopJ2Mn2KgtzPad6XtyMKvCwm6g/NuVxUXAmjkWJblBd4c2keZVqD3ufh5v/vV4OpyPL8/nw2n8BBr7E4Y=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/urban.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkM0OwiAQhF9IXGvCwYPxWSiuuApsw0/7+lKaqk2TxoO3mezMFwYYOqHZJ/QJ0h0dRuipA91GYVkrC53NhnwEx9dsy3Wgq8EUQce33he9gy+Qy2KuzfHImpQVVCJLM5UJPKfpOIstqkGuz0vEfmHEzSoKW9WArWVTpKkTPnZV+uk7akg45ZXBUIlOhee42OVIGjRbDustf2Fzj2EIlHDEX9y5kQd5OspGyscL+FCxcA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/urban.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswpgc2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2gpEpj5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwpgc.cbslocal.com%2F2017%2F10%2F20%2Frza-azealia-banks-russell-crowe-update%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwpgc.cbslocal.com%2F2017%2F10%2F20%2Frza-azealia-banks-russell-crowe-update%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=114" />
<link rel='openid.server' href='http://cbswpgc2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswpgc2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wpgc.cbslocal.com/osd.xml" title="WPGC - 95.5" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wpgc.cbslocal.com/2017/10/20/rza-azealia-banks-russell-crowe-update/?ia_markup=1" />
					<link rel="canonical" href="http://wpgc.cbslocal.com/2017/10/20/rza-azealia-banks-russell-crowe-update/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WPGC - 95.5" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="DC&#039;s Home Of At Least 18 Jams In A Row" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wpgc.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswpgc2.files.wordpress.com/2017/10/rza-azealia-banks-split.jpg?w=946">
		
					<meta name="twitter:title" content="RZA&#039;s Publicist Responds to Azealia Banks&#039; &#039;Drop Dead&#039; Comments" />
					<meta name="twitter:description" content="&quot;RZA has tried his best to support Ms. Banks. Taking the high road is not an easy task when someone constantly slanders you, but he has.&quot;" />
					<meta name="twitter:site" content="/WPGC" />
		
		
<meta property="og:title" content="RZA&#039;s Publicist Responds to Azealia Banks&#039; &#039;Drop Dead&#039; Comments" />
<meta property="og:image" content="https://cbswpgc2.files.wordpress.com/2017/10/rza-azealia-banks-split.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbswpgc2.files.wordpress.com/2017/10/rza-azealia-banks-split.jpg?w=946" />
<meta property="og:description" content="&quot;RZA has tried his best to support Ms. Banks. Taking the high road is not an easy task when someone constantly slanders you, but he has.&quot;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wpgc.cbslocal.com/2017/10/20/rza-azealia-banks-russell-crowe-update/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="https://www.facebook.com/WPGC" />
<meta property="article:author" content="https://www.facebook.com/WPGC" />
<meta property="article:suggested-social-copy" content="&quot;RZA has tried his best to support Ms. Banks. Taking the high road is not an easy task when someone constantly slanders you, but he has.&quot;" />

<link rel="amphtml" href="http://wpgc.cbslocal.com/2017/10/20/rza-azealia-banks-russell-crowe-update/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2gpEpj5"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WPGCFM","default",["rzaspublicistrespondstoazealiabanksdropdeadcomments","post","article","music","latestheadlines","rza","azealiabanks"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2qyAQ&#038;cscache=6&#038;csrev=154" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-215950 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-rza tag-azealia-banks" style="background: #181818 url(http://cbswpgc2.files.wordpress.com/2012/05/bg2.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbshot937.files.wordpress.com/2016/04/hot937_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-162239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162239"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-162241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162241"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-162242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162242"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-162243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162243"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-162244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162244"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-162245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162245"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-162246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162246"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-162247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162247"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-162248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162248"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-162249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162249"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-162250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162250"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-162251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162251"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-162252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162252"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-162253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162253"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-162254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162254"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-162255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162255"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-162256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162256"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-162257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162257"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-162258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162258"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-162259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162259"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-162240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162240"><a href="http://wpgc.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wpgc.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wpgc.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswpgc2.files.wordpress.com/2014/11/wpgc-logo-web.png" alt="WPGC - 95.5" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://washington.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="20001"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/WPGC" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/WPGC" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21925" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-118848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wpgc.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-170414" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/category/shows/joe-clair/"><strong>Joe Clair</strong></a></li>
<li id="menu-item-170416" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/category/shows/"><strong>Shows</strong></a></li>
<li id="menu-item-163358" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://washington.cbslocal.com/category/dc-lottery-live/"><strong>The District Live</strong></a></li>
<li id="menu-item-118850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://wpgc.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-118852" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-118853" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wpgc.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-118849" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wpgc.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-118860" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/video/"><strong>WPGC TV</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">RZA&#8217;s Publicist Responds to Azealia Banks&#8217; &#8216;Drop Dead&#8217;&nbsp;Comments</h1>
						<time class="entry-date">October 20, 2017 4:21 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://wpgc.cbslocal.com/tag/rza/">RZA</a>, <a href="http://wpgc.cbslocal.com/tag/azealia-banks/">Azealia Banks</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbswpgc2.files.wordpress.com/2017/10/rza-azealia-banks-split.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbswpgc2.files.wordpress.com/2017/10/rza-azealia-banks-split.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbswpgc2.files.wordpress.com/2017/10/rza-azealia-banks-split.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbswpgc2.files.wordpress.com/2017/10/rza-azealia-banks-split.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbswpgc2.files.wordpress.com/2017/10/rza-azealia-banks-split.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbswpgc2.files.wordpress.com/2017/10/rza-azealia-banks-split.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Joe Scarnici / Tullio M. Puglia / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong> </em></p>
<p>A publicist for Wu-Tang Clan member RZA has made an official statement in response to Azealia Banks&#8217; social media attacks following a highly publicized incident involving actor Russell Crowe.</p>
<p>The incident in question involved RZA escorting Banks to a Hollywood party hosted by Crowe back in October of 2016. An altercation broke out between Banks and Crowe. Banks claimed, among other things, that the actor had spit on her.</p>
<p><strong>Related: <a href="http://news.radio.com/2016/10/19/azealia-banks-on-rza-i-cant-be-represented-by-some-chump/">Azealia Banks on RZA: &#8216;I Can&#8217;t Be Represented by Some Chump&#8217;</a></strong></p>
<p>RZA recently said that Crowe did <a href="https://www.thefader.com/2017/10/18/rza-russell-crowe-spat-at-azealia-banks-interview" target="_blank" rel="noopener">spit on Banks</a>, in contradiction to a <a href="https://www.facebook.com/RZAWU/posts/10155887458442588" target="_blank" rel="noopener">lengthy statement</a> he posted in the immediate aftermath of the incident. Banks responded to the Wu-Tang rapper with the <a href="https://www.instagram.com/p/BaU8ZxNj37v/" target="_blank" rel="noopener">publicly shared</a> wish that he &#8220;drop dead.&#8221;</p>
<p>&#8220;The derogatory posts against my client RZA by Azealia Banks is unwarranted and beyond that — unbecoming. RZA, from the moment he met Ms. Banks, bet on her to win,&#8221; the publicist explained (via <a href="http://www.xxlmag.com/news/2017/10/rzas-team-issues-statement-azealia-banks-derogatory-comments/" target="_blank" rel="noopener"><em>XXL</em></a>). &#8220;So much so that when others felt she would be too much trouble to work with on the film <i>Love Beats Rhyme</i>, he disregarded what had been said and looked beyond her well documented controversies moving forward with securing her as his lead.&#8221;</p>
<p>&#8220;Her introduction to Russell Crowe at his private party resulted in Banks going on a salacious mission to disparage him and RZA,&#8221; the publicist added. &#8220;Playing the race card and anything else she could.&#8221;</p>
<p>&#8220;I represent RZA and found it necessary to state he would never have done what he has in support of Ms. Banks to put her in a position to be harmed, ridiculed, demeaned, or treated in an inhumane way. And still, he continues to support her. As Ms. Banks reputation precedes her, RZA hasn’t and does not want to further embarrass Banks and stands by not revealing all of the details at this time. In fact, after the incident, concerned about her welfare, RZA made sure she made it back to her hotel safely.&#8221;</p>
<p>While the publicist insists that RZA is still supportive of Banks, they stress that Banks&#8217; public attacks are unwarranted.</p>
<p>&#8220;Regardless of any rumored conditions she may have, I feel there is no excuse for this type of behavior, therefore I feel obligated to let the record show that RZA has tried his best to support Ms. Banks. Taking the high road is not an easy task when someone constantly slanders you, but he has.&#8221;</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/955-wpgc" target="_blank" title="Listen to Live Radio" style="background-image:url(http://cbswpgc2.files.wordpress.com/2012/05/listen-now.png);"></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/955-wpgc" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/WPGC" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/WPGC" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21925" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://wpgc.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WPGC - 95.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wpgc.cbslocal.com/category/shows/joe-clair/" title="Joe Clair Morning Show" class="cbs-thumbnail-link item-1445444216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswpgc2.files.wordpress.com/2015/10/joeclair310.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Joe Clair Morning Show</strong></div></a><a href="http://wpgc.cbslocal.com/tag/dmv-spotlight/" title="DMV Spotlight" class="cbs-thumbnail-link item-1445313684" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswpgc2.files.wordpress.com/2015/02/dmvspotdrip.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">DMV Spotlight</strong></div></a><div class="item-1445444217 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;811&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-baltimore-baltimore-u,cbslocal-subprimary-swtv-unified,cbslocal-market-baltimore-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;wpgc.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WPGCFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/wpgc.cbslocal.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://wpgc.cbslocal.com" class="logo"><img src="https://cbswpgc2.files.wordpress.com/2014/11/wpgc-logo-web.png" alt="WPGC - 95.5" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/WPGC" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/WPGC" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21925" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Shows &amp; Talent</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wpgc.cbslocal.com/category/shows/joe-clair/" title="Joe Clair" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Joe Clair</strong></div></a><a href="http://wpgc.cbslocal.com/2000/01/03/about-guy-lambert/" title="Guy Lambert" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Guy Lambert</strong></div></a><a href="http://wpgc.cbslocal.com/show/the-home-team-with-dj-flexx/" title="DJ Flexx" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">DJ Flexx</strong></div></a><a href="http://wpgc.cbslocal.com/show/sunni/" title="Sunni" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sunni</strong></div></a><a href="http://wpgc.cbslocal.com/show/tony-redz-aka-mr-247/" title="Tony Redz" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Tony Redz</strong></div></a><a href="http://wpgc.cbslocal.com/2015/06/11/about-poet/" title="Poet" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Poet</strong></div></a><a href="http://wpgc.cbslocal.com/personality/dj-akademiks/" title="DJ Akademiks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">DJ Akademiks</strong></div></a><a href="http://wpgc.cbslocal.com/personality/sunday-morning-hope-with-rev-tony-lee/" title="Rev. Tony Lee" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Rev. Tony Lee</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://betaplayer.radio.com/listen/station/955-wpgc" title="Listen" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Listen</strong></div></a><a href="http://facebook.com/wpgc" title="Facebook" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://twitter.com/wpgc" title="Twitter" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a><a href="https://www.instagram.com/wpgc/" title="Instagram" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Instagram</strong></div></a><a href="http://wpgc.cbslocal.com/newsletter/signup/" title="Insiders" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Insiders</strong></div></a><a href="http://wpgc.cbslocal.com/video/" title="WPGC TV" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">WPGC TV</strong></div></a><a href="http://player.radio.com/listen/station/area-955-hd2/" title="Area 955" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Area 955</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wpgc.cbslocal.com/2007/03/07/advertise-contact-prize-pickup-jobs/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://wpgc.cbslocal.com/2007/03/07/advertise-contact-prize-pickup-jobs/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://events.wpgc.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://wpgc.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cbsradio.com/careers" title="Jobs at CBS Radio" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Jobs at CBS Radio</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/washingtondc.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://wpgc.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WPGC - 95.5" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wpgc.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-120352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120352"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-120353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120353"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-180381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180381"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-180382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180382"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-131657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131657"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-119219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119219"><a href="http://www.cbsradio.com/careers/index_html">Careers</a></li>
<li id="menu-item-163225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163225"><a href="http://washington.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-119222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119222"><a href="https://cbswpgc2.files.wordpress.com/2017/01/wpgc-fm-online-generic-contesting-rules-2017.pdf">Official Contest Rules</a></li>
<li id="menu-item-118906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118906"><a href="https://cbswpgc2.files.wordpress.com/2017/06/cbs-radio-washington_dc-eeo-public-file-report-2017.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMRC9EcFuJzwZxFjexqEOShjhJ4fakLBBi0Z01M+/JsESl55ApZLAChipris+9lR38VL6o6MqNg4DjOwk8ChWaMBhH6X+cJ/JtUjmCHkW5WaNb5VLGgHVDPaiVsR9UYUD3yqxlA0DjOagRE3iUTKldaq6UEpv2wDdrhqu/9IduOJ7709DZN3jaWq8='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24489&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35882180','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35882180','v':'wpcom','tz':'-4','user_id':'0','post':'215950','subd':'cbswpgc2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35882180&v=wpcomvt&tz=-4&user_id=0&post=215950&subd=cbswpgc2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBxXU9TfE5SczVFcGI5eUNxaD02emowTkhReWM4ZUFYM2ZnR0dkZE5pR1V+cWpaXUZSYUtpRG9TQUVzLGtJSS8vQXx2Mlhwdk52V0g3JXJmb0ZIW2g4cS1ZcVJMPzJ3NkosRXIvZFFlLyZtUms/YWZHL2RIU3Q2aUgwS0xDWX44dVtZLGR5ajc4K0d6XWxvXUJjVURaM3l0YUJEeTcrMUxbdkJ+K0FzeXgtc21G'}]);
_stq.push([ 'clickTrackerInit', '35882180', '215950' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://wpgc.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://wpgc.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwpgc.cbslocal.com&ctg1=music&category=music%2Clatest-headlines&ctg2=latest-headlines&location=washington&type=local&group=music&genre=urban&tit=rza-azealia-banks-russell-crowe-update" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-3"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-28"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-21"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/music" + window.location.pathname + "?cat=music;cat=latest-headlines;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=music" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>