<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>'Married but Single Too' Cast Talks Play &laquo; WPGC &#8211; 95.5</title>
	<meta name="description" content="Bill Bellamy and Chanté Moore of &quot;Married but Single Too&quot; join Steph Lova in the Green Room to talk about their new stage play at the Warner Theatre for WPGC TV." />
	<link rel="pingback" href="http://wpgc.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
	

<meta name="keywords" content="launch, impact, queen charis show, metal, pick-a-side, we can survive, we can survive 2016, newsletter features, events, country, events, classic, contests, for sisters only, rock, newsletter headlines, joe clair, photo galleries, photos" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wpgc.cbslocal.com&amp;id=35882180&amp;t=1489702802&amp;back=http%3A%2F%2Fwpgc.cbslocal.com%2Fvideo%2Fcategory%2Fmusic-wpgcfm%2F3637170-married-but-single-too-cast-talks-play%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswpgc2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WPGC - 95.5 &raquo; Feed" href="http://wpgc.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WPGC - 95.5 &raquo; Comments Feed" href="http://wpgc.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1OxDAMRi+EYxVGlA3iLGlqOuk4P8QupbcnHVExA0KUBcuX2C+f7OCcwaWoFBXDBJmnwUfBObsUQIJnWr6QcSI3eNGmRwok+Oozuk6Ak7OMo+D4MlFZ8JlsrSjsh6NegQk+7pNtqULqJ6635yIINtqBClbF9Qn0JCdN+X/kxJWifp/DxfjYn6ppJM3WneBM+8Ksz2VbNFIRLEmt2o4JZt8PpPsVtaujHorIn1o/l5ZmBmdLmoR4BbPBPpHowrQ/7o8j/e1r2eiWLr19sNkYGnNnblfbU3hsDg9t07aH5n58Bz9WGLg=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/urban.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9j9EOwjAIRX/Iykx00wfjt7SUuGppyWjd79upS3zaCzmBeyDALAZzKpQKlJGYFF5BAJ2amNFGkFjvISlw9jV+pp4yoP5o32gHf0u4mlXBPFHrs9iyJJh8sBTbjVS2NJZ+tRYcLT51Kz9LSxvnZCJV0yqHyub7zOLd+Ho4Dl0/dOfL6fEG5jtZHg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyd0FEOgjAMBuALOasJkvBgPMsYdVS3lXQDru8gATUmGnn7m61ft8LYKcMhYUiQWvQYYaAOTB2VY6MddK63FCJ4bnqXT0dqLKYIJq55n/MO/oVEN8S5xb9QKnFWWi0LShA4UXbjGj6m+V4ttkWepyXi8Faoq9Mk31oFa8c2Rzu/51lu+918SXkdtEWZRa/lPi3O95EMGHYsGzf3y+YBZRRKOPEXfz4WZVWUp0NV3B7g3bpg' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/urban.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k9FuwyAMRX9ohHXrtL5M+xZC3NQpMQybZt3Xz6kaaamqNn2YhIQcDtc3cLFDMkg+lAbYdjq+CuTjeao6frK3ANNjm51A1SNNsI8kQGJlB71uOWCyvmYTonfhj8DWkT/W8XtqNdVmVb1WL1Vyfr9I0TEjiyM5udsW8oKReKkbioNJwR2R2kVbUigtEts+NiXoqmtOfXV69P/BKZEDtjuZFYvP8tLKCTK9I9dCHjvNPhi9v73E9B/SELTSG7jU7kaFGgOYwpAVJdEsbeMVLkUW9cEKXVmdpxLpgDDcxTqQMUUmA+MP3MhyQetjnoX4OjVg04Lc58TV/MiTUL6GxmRmc27xWJbiEIx3Oeoph7GopuJs4rP/WK037y+b1dv6ufsFS9151A=='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydzsEOwiAMANAfkiGJZrsYv4WxDiGFIoXp/l5mPHicpoe2aftS+UjCUCwQiyw3CMBycUmakQWS0Sg9S3+vkNdP6gxhDdHNq1DdsUVwsfN8kD9DoxaJuLRN1hb+d2aEJ6ObIO+9t0ijxl3bCat1kWWgqWKbVoYsMljHJeviKG7ed/+XurTvaZPeRSOu4aJOQ696NaizfwGo85yI'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswpgc2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/M3bjPu' />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=114" />
<link rel='openid.server' href='http://cbswpgc2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswpgc2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wpgc.cbslocal.com/osd.xml" title="WPGC - 95.5" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WPGC - 95.5" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="DC&#039;s Home Of At Least 18 Jams In A Row" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wpgc.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e679f9dc541b439c1579db9454434abd?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/C1B/B6E/C1BB6ECAE37A4E67B16AD79C3EF1E463_6.jpg">
		
					<meta name="twitter:title" content="&#039;Married but Single Too&#039; Cast Talks Play" />
					<meta name="twitter:description" content="Bill Bellamy and Chanté Moore of &quot;Married but Single Too&quot; join Steph Lova in the Green Room to talk about their new stage play at the Warner Theatre for WPGC TV." />
					<meta name="twitter:site" content="/WPGC" />
		
		
					<meta property="og:title" content="&#039;Married but Single Too&#039; Cast Talks Play" />
					<meta property="og:image" content="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/C1B/B6E/C1BB6ECAE37A4E67B16AD79C3EF1E463_6.jpg" />
					<meta property="og:description" content="Bill Bellamy and Chanté Moore of &quot;Married but Single Too&quot; join Steph Lova in the Green Room to talk about their new stage play at the Warner Theatre for WPGC TV." />
					<meta property="og:type" content="website" />
					<meta property="og:url" content="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3637170-married-but-single-too-cast-talks-play/" />
					<meta property="og:image:height" content="1080" />
					<meta property="og:image:width" content="1920" />
					<meta property="article:publisher" content="https://www.facebook.com/WPGC" />
					<meta property="article:author" content="https://www.facebook.com/WPGC" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2qyAQ&#038;cscache=6&#038;csrev=154" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="blog desktop-display-type  mp6 customizer-styles-applied single-video market-template-music highlander-enabled highlander-light" style="background: #181818 url(http://cbswpgc2.files.wordpress.com/2012/05/bg2.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbshot937.files.wordpress.com/2016/04/hot937_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-162239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162239"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-162241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162241"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-162242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162242"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-162243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162243"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-162244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162244"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-162245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162245"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-162246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162246"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-162247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162247"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-162248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162248"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-162249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162249"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-162250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162250"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-162251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162251"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-162252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162252"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-162253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162253"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-162254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162254"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-162255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162255"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-162256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162256"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-162257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162257"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-162258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162258"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-162259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162259"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-162240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162240"><a href="http://wpgc.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wpgc.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wpgc.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswpgc2.files.wordpress.com/2014/11/wpgc-logo-web.png" alt="WPGC - 95.5" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://washington.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="20001"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/WPGC" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/WPGC" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21925" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-118848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wpgc.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-170414" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/category/shows/joe-clair/"><strong>Joe Clair</strong></a></li>
<li id="menu-item-170416" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/category/shows/"><strong>Shows</strong></a></li>
<li id="menu-item-163358" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://washington.cbslocal.com/category/dc-lottery-live/"><strong>DC Lottery Live</strong></a></li>
<li id="menu-item-118850" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wpgc.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-118852" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-118853" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wpgc.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-118849" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://wpgc.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-118860" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wpgc.cbslocal.com/video/"><strong>WPGC TV</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			<ul class="special-video-menu"><div class="menu-connect-container"><li id="menu-item-183484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183484"><a href="http://betaplayer.radio.com/listen/station/955-wpgc">Listen</a></li>
<li id="menu-item-183485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183485"><a href="http://facebook.com/wpgc">Facebook</a></li>
<li id="menu-item-183486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183486"><a href="http://twitter.com/wpgc">Twitter</a></li>
<li id="menu-item-183487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183487"><a href="http://wpgc.cbslocal.com/newsletter/signup/">Insiders</a></li>
<li id="menu-item-183488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183488"><a href="http://itunes.apple.com/us/app/radio.com/id323701765?mt=8">iPhone App</a></li>
<li id="menu-item-183489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183489"><a href="http://wpgc.cbslocal.com/video/">WPGC TV</a></li>
</div></ul>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">WPGCFM</h1>
			
							
<div class="sponsored-by sponsored-by-auto-show ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="31" data-max-width="150" data-max-height="40"></div></div>
</div>					</div>
	
	
	
	
</header>

<section class="page-columns">

	<section class="page-column two-column columns-left">

					<article id="featured-video" class="article-bucket content">

				<div class="video-container">
					<div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3637170&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-baltimore-baltimore-u,cbslocal-subprimary-swtv-unified,cbslocal-market-baltimore-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;wpgc.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WPGCFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;video-experience&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/cbsloc.al\/2m6795K&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>				</div>

				<div class="disclosure">
					<strong class="title">&#039;Married but Single Too&#039; Cast Talks Play</strong>
					<div class="description">Bill Bellamy and Chanté Moore of &quot;Married but Single Too&quot; join Steph Lova in the Green Room to talk about their new stage play at the Warner Theatre for WPGC TV.</div>

					
											<div class="category-list">
							<strong>Categories:</strong>
							<span class="list">
																	<a href="http://wpgc.cbslocal.com/video/category/music-wpgcfm/">WPGCFM</a>
															</span>
						</div>
									</div>

				
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
									<span class="disclosure">Share</span>
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>

			</article>
		
		
		
<section class="items-grid enable-type-icons layout-3_column aspect-ratio-16-9 ajax-enabled" id="more-context-videos"  data-ajax-enabled-key="video" data-ajax-enabled-type="paged" data-ajax-enabled-count="6" data-ajax-enabled-page="1" data-ajax-enabled-offset="6" data-ajax-enabled-limit="5" data-ajax-enabled-thumbnail-size="medium-16-9" data-ajax-enabled-parameters="{&quot;category&quot;:&quot;music-wpgcfm&quot;,&quot;category_id&quot;:&quot;9812&quot;}">
		<header class="column-header">
				<h4 class="title">More WPGCFM</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3637170-married-but-single-too-cast-talks-play/" title="&#039;Married but Single Too&#039; Cast Talks Play" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-0 content-type-video" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/C1B/B6E/C1BB6ECAE37A4E67B16AD79C3EF1E463_6.jpg"></div><div class="title-wrapper"><strong class="title">&#039;Married but Single Too&#039; Cast Talks Play</strong><em class="description">Bill Bellamy and Chanté Moore of &quot;Married but Single Too&quot; join Steph Lova in the Green Room to talk about their new stage play at the Warner Theatre for WPGC TV.</em></div><meta itemprop="url" content="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3637170-married-but-single-too-cast-talks-play/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/C1B/B6E/C1BB6ECAE37A4E67B16AD79C3EF1E463_6.jpg" /><meta itemprop="name" content="&#039;Married but Single Too&#039; Cast Talks Play"><meta itemprop="description" content="Bill Bellamy and Chanté Moore of &quot;Married but Single Too&quot; join Steph Lova in the Green Room to talk about their new stage play at the Warner Theatre for WPGC TV."><meta itemprop="duration" content="T4M17S" /><meta itemprop="uploadDate" content="2017-03-16T16:46:00+0000" /></a><a href="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3637161-bill-bellamy-chante-moore-on-marriage/" title="Bill Bellamy &amp; Chanté Moore on Marriage" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1 content-type-video" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-iupl/C9E/AB0/C9EAB0087B0F4E228AA835CBCAAC311C.jpg"></div><div class="title-wrapper"><strong class="title">Bill Bellamy &amp; Chanté Moore on Marriage</strong><em class="description">Bill Bellamy and Chanté Moore of the stage play &quot;Married but Single Too&quot; join The Joe Clair Morning Show to answer the question: Are people still as pressed to get married these days?</em></div><meta itemprop="url" content="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3637161-bill-bellamy-chante-moore-on-marriage/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-iupl/C9E/AB0/C9EAB0087B0F4E228AA835CBCAAC311C.jpg" /><meta itemprop="name" content="Bill Bellamy &amp; Chanté Moore on Marriage"><meta itemprop="description" content="Bill Bellamy and Chanté Moore of the stage play &quot;Married but Single Too&quot; join The Joe Clair Morning Show to answer the question: Are people still as pressed to get married these days?"><meta itemprop="duration" content="T2M24S" /><meta itemprop="uploadDate" content="2017-03-16T16:18:00+0000" /></a><a href="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3633233-mayor-bowser-on-hotel-hive/" title="Mayor Bowser on Hotel Hive" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-2 content-type-video" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-iupl/5AD/D65/5ADD65ADCDF64252BF6D5A855EB50579.jpg"></div><div class="title-wrapper"><strong class="title">Mayor Bowser on Hotel Hive</strong><em class="description">Mayor Muriel Bowser and the owners of &amp;pizza and Hotel Hive talk to WPGC&#039;s own Poet about the opening of the hotel.</em></div><meta itemprop="url" content="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3633233-mayor-bowser-on-hotel-hive/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-iupl/5AD/D65/5ADD65ADCDF64252BF6D5A855EB50579.jpg" /><meta itemprop="name" content="Mayor Bowser on Hotel Hive"><meta itemprop="description" content="Mayor Muriel Bowser and the owners of &amp;pizza and Hotel Hive talk to WPGC&#039;s own Poet about the opening of the hotel."><meta itemprop="duration" content="T5M56S" /><meta itemprop="uploadDate" content="2017-03-08T21:28:00+0000" /></a><a href="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3630527-joe-clairs-comedy-show-highlights/" title="Joe Clair&#039;s Comedy Show Highlights" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-3 content-type-video" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/75C/3A3/75C3A31AE32E46CBBFA56018788831F5_7.jpg"></div><div class="title-wrapper"><strong class="title">Joe Clair&#039;s Comedy Show Highlights</strong><em class="description">The funniest jokes from local comedians who performed at  &quot;Joe Clair&#039;s Pretty Good Comedy Night&quot; at DC Lottery Live on February 23.</em></div><meta itemprop="url" content="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3630527-joe-clairs-comedy-show-highlights/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/75C/3A3/75C3A31AE32E46CBBFA56018788831F5_7.jpg" /><meta itemprop="name" content="Joe Clair&#039;s Comedy Show Highlights"><meta itemprop="description" content="The funniest jokes from local comedians who performed at  &quot;Joe Clair&#039;s Pretty Good Comedy Night&quot; at DC Lottery Live on February 23."><meta itemprop="duration" content="T2M45S" /><meta itemprop="uploadDate" content="2017-03-02T20:30:00+0000" /></a><a href="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3629958-first-family-of-hip-hop-cast-joins-wpgc-tv/" title="&#039;First Family of Hip Hop&#039; Cast Joins WPGC TV" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-4 content-type-video" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-iupl/C00/891/C0089107D05E43AB8A665DB51B4C9357.jpg"></div><div class="title-wrapper"><strong class="title">&#039;First Family of Hip Hop&#039; Cast Joins WPGC TV</strong><em class="description">The cast of Bravo&#039;s &quot;First Family of Hip Hop&quot; joins Richie Rich and Steph Lova on WPGC TV.  Somaya Reece, Shanell &quot;Lady Luck&quot; Jones, Darnell Robinson and Eseni Ellington talk about their hip-hop history and how they joined the show. (Filmed by RVPHVEL)</em></div><meta itemprop="url" content="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3629958-first-family-of-hip-hop-cast-joins-wpgc-tv/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-iupl/C00/891/C0089107D05E43AB8A665DB51B4C9357.jpg" /><meta itemprop="name" content="&#039;First Family of Hip Hop&#039; Cast Joins WPGC TV"><meta itemprop="description" content="The cast of Bravo&#039;s &quot;First Family of Hip Hop&quot; joins Richie Rich and Steph Lova on WPGC TV.  Somaya Reece, Shanell &quot;Lady Luck&quot; Jones, Darnell Robinson and Eseni Ellington talk about their hip-hop history and how they joined the show. (Filmed by RVPHVEL)"><meta itemprop="duration" content="T18M32S" /><meta itemprop="uploadDate" content="2017-03-01T20:45:00+0000" /></a><a href="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3629910-goldlink-on-d-c-go-go-more/" title="GoldLink on D.C., Go-Go &amp; More" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-5 content-type-video" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/BB0/53F/BB053F412DDC426BAD0C02CDF5D11056_6.jpg"></div><div class="title-wrapper"><strong class="title">GoldLink on D.C., Go-Go &amp; More</strong><em class="description">D.C. rapper GoldLink talks about writing his sophomore album &quot;for the city,&quot; getting his bounce from Go-Go, and how to make it as an artist with Tony Redz for WPGC TV.</em></div><meta itemprop="url" content="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3629910-goldlink-on-d-c-go-go-more/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-pvw/BB0/53F/BB053F412DDC426BAD0C02CDF5D11056_6.jpg" /><meta itemprop="name" content="GoldLink on D.C., Go-Go &amp; More"><meta itemprop="description" content="D.C. rapper GoldLink talks about writing his sophomore album &quot;for the city,&quot; getting his bounce from Go-Go, and how to make it as an artist with Tony Redz for WPGC TV."><meta itemprop="duration" content="T5M37S" /><meta itemprop="uploadDate" content="2017-03-01T19:04:00+0000" /></a>		</div>
	</section>

		
		<section class="items-grid" id="more-videos-search-block">
			<header class="column-header">
				<h4 class="title"><a href="http://wpgc.cbslocal.com/video/">More Videos</a></h4>
				<div id="video-search">
					<form action="http://wpgc.cbslocal.com/video/search/" class="search">
						<input type="text" class="query" placeholder="Search Videos" name="q">
						<input type="submit" class="submit" value="Search">
					</form>
				</div>
			</header>
		</section>

			</section>

	
<aside class="sidebar right-bar">
	<div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="2" data-max-width="300" data-max-height="250"></div></div>
<section class="items-grid enable-type-icons layout-catalog aspect-ratio-16-9" id="next-video-widget" >
		<header class="column-header">
				<h4 class="title">Next Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3637161-bill-bellamy-chante-moore-on-marriage/" title="Bill Bellamy &amp; Chanté Moore on Marriage" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-0 content-type-video" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="http://cbslocal-uploads.s3.amazonaws.com/anv-iupl/C9E/AB0/C9EAB0087B0F4E228AA835CBCAAC311C.jpg"></div><div class="title-wrapper"><strong class="title">Bill Bellamy &amp; Chanté Moore on Marriage</strong></div><meta itemprop="url" content="http://wpgc.cbslocal.com/video/category/music-wpgcfm/3637161-bill-bellamy-chante-moore-on-marriage/"><meta itemprop="thumbnailUrl" content="http://cbslocal-uploads.s3.amazonaws.com/anv-iupl/C9E/AB0/C9EAB0087B0F4E228AA835CBCAAC311C.jpg" /><meta itemprop="name" content="Bill Bellamy &amp; Chanté Moore on Marriage"><meta itemprop="description" content="Bill Bellamy &amp; Chanté Moore on Marriage"><meta itemprop="duration" content="T2M24S" /><meta itemprop="uploadDate" content="2017-03-16T16:18:00+0000" /></a>		</div>
	</section>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WPGC - 95.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://wpgc.cbslocal.com/show/joe-clair/" title="Joe Clair Morning Show" class="cbs-thumbnail-link item-1445444216" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswpgc2.files.wordpress.com/2015/10/joeclair310.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Joe Clair Morning Show</strong></div></a><a href="http://wpgc.cbslocal.com/tag/dmv-spotlight/" title="DMV Spotlight" class="cbs-thumbnail-link item-1445313684" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswpgc2.files.wordpress.com/2015/02/dmvspotdrip.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">DMV Spotlight</strong></div></a><a href="http://washington.cbslocal.com/2015/03/16/d-c-lottery-live-upcoming-schedule/" title="D.C. Lottery Live" class="cbs-thumbnail-link item-1429550024" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswpgc2.files.wordpress.com/2015/07/dcll_310x174.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">D.C. Lottery Live</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://wpgc.cbslocal.com" class="logo"><img src="https://cbswpgc2.files.wordpress.com/2014/11/wpgc-logo-web.png" alt="WPGC - 95.5" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/WPGC" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/WPGC" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s21925" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-4">
					<div class="menu-block"><div class="title">Shows &amp; Talent</div><div class="menu-footer-shows-talent-container"><ul id="menu-footer-shows-talent" class="footer-navigation nav-footer-list-1"><li id="menu-item-183689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183689"><a href="http://wpgc.cbslocal.com/category/shows/joe-clair/">Joe Clair</a></li>
<li id="menu-item-183692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183692"><a href="http://wpgc.cbslocal.com/2016/07/27/meet-joe-clairs-new-morning-show-co-host/">Steph Lova</a></li>
<li id="menu-item-183694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183694"><a href="http://wpgc.cbslocal.com/2000/01/03/about-guy-lambert/">Guy Lambert</a></li>
<li id="menu-item-183690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183690"><a href="http://wpgc.cbslocal.com/show/the-home-team-with-dj-flexx/">DJ Flexx</a></li>
<li id="menu-item-183691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183691"><a href="http://wpgc.cbslocal.com/show/sunni/">Sunni</a></li>
<li id="menu-item-183695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183695"><a href="http://wpgc.cbslocal.com/show/tony-redz-aka-mr-247/">Tony Redz</a></li>
<li id="menu-item-183693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183693"><a href="http://wpgc.cbslocal.com/2015/06/11/about-poet/">Poet</a></li>
<li id="menu-item-183696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183696"><a href="http://wpgc.cbslocal.com/personality/dj-akademiks/">DJ Akademiks</a></li>
<li id="menu-item-183697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183697"><a href="http://wpgc.cbslocal.com/personality/sunday-morning-hope-with-rev-tony-lee/">Rev. Tony Lee</a></li>
</ul></div></div><div class="menu-block"><div class="title">Connect</div><div class="menu-footer-connect-container"><ul id="menu-footer-connect" class="footer-navigation nav-footer-list-2"><li id="menu-item-183698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183698"><a href="http://betaplayer.radio.com/listen/station/955-wpgc">Listen</a></li>
<li id="menu-item-183699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183699"><a href="http://facebook.com/wpgc">Facebook</a></li>
<li id="menu-item-183700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183700"><a href="http://twitter.com/wpgc">Twitter</a></li>
<li id="menu-item-183702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183702"><a href="https://www.instagram.com/wpgc/">Instagram</a></li>
<li id="menu-item-183701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183701"><a href="http://wpgc.cbslocal.com/newsletter/signup/">Insiders</a></li>
<li id="menu-item-183703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183703"><a href="http://wpgc.cbslocal.com/video/">WPGC TV</a></li>
<li id="menu-item-193160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193160"><a href="http://player.radio.com/listen/station/area-955-hd2/">Area 955</a></li>
</ul></div></div><div class="menu-block"><div class="title">Station Info</div><div class="menu-footer-station-info-container"><ul id="menu-footer-station-info" class="footer-navigation nav-footer-list-3"><li id="menu-item-183704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183704"><a href="http://wpgc.cbslocal.com/2007/03/07/advertise-contact-prize-pickup-jobs/">Contact Us</a></li>
<li id="menu-item-183705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183705"><a href="http://wpgc.cbslocal.com/2007/03/07/advertise-contact-prize-pickup-jobs/">Advertise</a></li>
<li id="menu-item-183706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183706"><a href="http://events.wpgc.cbslocal.com/">Events</a></li>
<li id="menu-item-183707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183707"><a href="http://wpgc.cbslocal.com/category/contests/">Contests</a></li>
<li id="menu-item-183708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183708"><a href="http://cbsradio.com/careers">Jobs at CBS Radio</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-4"><li id="menu-item-196913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196913"><a href="http://policies.cbslocal.com/fcc/washingtondc.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://wpgc.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WPGC - 95.5" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-120352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120352"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-120353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120353"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-180381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180381"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-180382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180382"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-131657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131657"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-119219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119219"><a href="http://www.cbsradio.com/careers/index_html">Careers</a></li>
<li id="menu-item-163225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163225"><a href="http://washington.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-119222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119222"><a href="https://cbswpgc2.files.wordpress.com/2017/01/wpgc-fm-online-generic-contesting-rules-2017.pdf">Official Contest Rules</a></li>
<li id="menu-item-118906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118906"><a href="https://cbswashington.files.wordpress.com/2011/01/cbs_radio_dc_eeo_public_file_report_2015-16-final.pdf">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt" data-id="32" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt" data-id="33" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201711y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"1","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9TTkSwjAM/BBCCaQgBcNbhK0BGVsxvgK/xzQMVard2RPXCGbRwlrQZbTcxHB87V3e4Z8VKkRfb6IZvTw447Ny5Tup9Zw2wgdoEr/DHYCU/LuIyRsFskEUrpQwUC6cOoOlcUpi++tP6wuXcB6n0zwM03ic3Qd3Rkml'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24489&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35882180','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35882180','v':'wpcom','tz':'-4','user_id':'0','subd':'cbswpgc2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35882180&v=wpcomvt&tz=-4&user_id=0&subd=cbswpgc2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy1HQS8/QnJDTUxrUUJbUGJkYyx6WTRWfmFDUUI1QW1ObFhCUkVlblVNTFh5Y1NrLkNZei5Dc2hWNFRxVVVlQVA0d1hEMUhDc3YsY1B3QUxUUnpMZX5CMlRMeHBOXV9kT2QseS43WlZSMmp6eWkwPWItUjFqQix3QiZwK0dJRUpaSEIsY2o='}]);
_stq.push([ 'clickTrackerInit', '35882180', '0' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://wpgc.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://wpgc.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add('#featured-video .video-container', 'sidebar', '.page-columns', 320, cbs_sidebar_adhesive_on, cbs_sidebar_adhesive_off);
cbs_adhesive.add('#ad_2', 'sidebar', '.page-columns', 320);
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_next_video('http://wpgc.cbslocal.com/video/category/music-wpgcfm/3637161-bill-bellamy-chante-moore-on-marriage/');
cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); })
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwpgc.cbslocal.com&ctg1=music-wpgcfm&category=music-wpgcfm&location=washington&type=local&group=music&genre=urban&tit=married-but-single-too-cast-talks-play" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-3"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-28"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-21"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview();
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">//<![CDATA[
	var ads_cluster = new Array();
	var ad_skin_1 = null;
	cbs_ads_zone = "default";
	cbs_ads_tags = ["category","musicwpgcfm"];
	cbs_partner_inject();
	googletag.cmd.push(function() {

		googletag.pubads().enableAsyncRendering();
		ads_cluster["ad_10"] = googletag.defineSlot("/4128/CBS.MUSIC.WPGCFM/" + cbs_ads_zone + "", [[120,60]], "ad_10").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "header").setTargeting("pos", 10).setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_1"] = googletag.defineSlot("/4128/CBS.MUSIC.WPGCFM/" + cbs_ads_zone + "", [[970,66],[728,90],[970,250]], "ad_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 1).setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ad_skin_1 = googletag.defineOutOfPageSlot("/4128/CBS.MUSIC.WPGCFM/" + cbs_ads_zone + "", "ad_skin_1").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("refresh", "0");
		ads_cluster["ad_31"] = googletag.defineSlot("/4128/CBS.MUSIC.WPGCFM/" + cbs_ads_zone + "", [[150,40]], "ad_31").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "top").setTargeting("pos", 31).setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_2"] = googletag.defineSlot("/4128/CBS.MUSIC.WPGCFM/videoadhesion/" + cbs_ads_zone + "", [[300,250]], "ad_2").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "adhesion").setTargeting("pos", 2).setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_4"] = googletag.defineSlot("/4128/CBS.MUSIC.WPGCFM/" + cbs_ads_zone + "", [[728,90]], "ad_4").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("loc", "bottom").setTargeting("pos", 4).setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_32"] = googletag.defineSlot("/4128/CBS.MUSIC.WPGCFM/" + cbs_ads_zone + "", [[1,6]], "ad_32").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 32).setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		ads_cluster["ad_33"] = googletag.defineSlot("/4128/CBS.MUSIC.WPGCFM/" + cbs_ads_zone + "", [[1,7]], "ad_33").addService(googletag.pubads()).setTargeting("tag", cbs_ads_tags).setTargeting("pos", 33).setTargeting("refresh", "0").setCollapseEmptyDiv(true);
		googletag.enableServices();

		googletag.display("ad_10");
		googletag.display("ad_1");
		googletag.display("ad_skin_1");
		googletag.display("ad_31");
		googletag.display("ad_2");
		googletag.display("ad_4");
		googletag.display("ad_32");
		googletag.display("ad_33");

		ad_refresh_interval = setInterval(function(){
			googletag.pubads().updateCorrelator();

amznads.getAdsCallback("3063", function() {amznads.setTargetingForGPTAsync("amznslots");
cbs_ad_refresh_count++;

			googletag.pubads().clear([ads_cluster["ad_1"]]);ads_cluster["ad_1"].setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ads_cluster["ad_1"]], {changeCorrelator: false});
			googletag.pubads().clear([ad_skin_1]);ad_skin_1.setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ad_skin_1], {changeCorrelator: false});
			googletag.pubads().clear([ads_cluster["ad_2"]]);ads_cluster["ad_2"].setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ads_cluster["ad_2"]], {changeCorrelator: false});
			googletag.pubads().clear([ads_cluster["ad_4"]]);ads_cluster["ad_4"].setTargeting("refresh", cbs_ad_refresh_count.toString());googletag.pubads().refresh([ads_cluster["ad_4"]], {changeCorrelator: false});

});googletag.pubads().clearTargeting("amznslots");

			cbs_ads.set_top_728x90_ad_adhesive_reset();
		}, 240000);


	});

//]]></script>

</body>
</html>